AnsweredAssumed Answered

Disable language prompt?

Question asked by L.Elias Champion on Jun 2, 2014
Latest reply on Jun 3, 2014 by Gurjeet.S

I'm pretty sure I stumbled upon a thread awhile ago for this issue but I can't find it now. How can we disable to laguage prompt when running BOXI reports and have it always be "en"? I'm working on some new custom reports (using a customized Universe copied from the default Investments to add our new fields) and would like to disable the prompt each time the report is run.

Outcomes