AnsweredAssumed Answered

Will Clarity 8.1 work on a Linux 5 environment?

Question asked by Georgy N Joseph on Dec 1, 2010
Latest reply on Dec 7, 2010 by navzjoshi00
I have Clarity 8.1 installed on a REDHAT Linux 4 environment and its working fine.

I want to upgrade my Linux to Linux 5.

Will Clarity 8.1 work on a REDHAT linux 5 system?

(I saw the product stack of 8.1 and it says linux 3 and 4 as the Compatible OS. But I am still curious and hope that Clarity8.1 can work on Linux 5 also)

Please tell me your thoughts on this.

Georgy

Outcomes