AnsweredAssumed Answered

Business Objects (CABI 3) Installation Error: Locale Check Failed

Question asked by Markus.Lipps on Feb 11, 2011
Latest reply on Feb 11, 2011 by Chris_Hackett
Hi All,

I just upgraded Clarity v, 12.05 to 12.1.
In order to get the Reports working I have to install CABI Version 3 on the Server.

When executing the installer under Linux according to the Installation Guide (sh install.bin -i swing) I receive the following error:



I already set the 3 variables manually and userspecific to en_US-UTF-8 but it didn't work
The Installer is the english one...

Can anyone help?

Markus

Outcomes