AnsweredAssumed Answered

New Install of 12.1.1

Question asked by snturner1 on Jun 10, 2011
Latest reply on Jul 18, 2012 by Shawn_Moore
I installed 12.1.1 as a new install on a Linux machine. When I do a "niku status all" or try to run a health report in the NSA I get the following error:

"/sbin/runuser: cannot set groups: Operation not permitted"

I also noticed during the install, at the end, the install tries to start the beacon and NSA service. The error was displayed at that time also.

I have contacted the Linux administrator but they are not sure why this error is displaying.

Anyone else seen this?

The ID I used to do this install was also used to do a 12.1 install. I did not get this error during the 12.1 install. I deleted the 12.1 install so I could do the 12.1.1 install

Outcomes