ca.portal.admin

CABI 2.1

Discussion created by ca.portal.admin on Mar 17, 2010
Hello,  is there any plan to support CABI 2.1 on Windows 2008 Server? Most of the client is migrating their environment from Win 2K3 to Win 2K8 but CABI, so far, does not support Win 2K8.  thanks

Outcomes