ca.portal.admin

Clarity 8.1 and 12.0 on Vmware ESX 4.0

Discussion created by ca.portal.admin on Apr 15, 2010
Latest reply on Apr 19, 2010 by Chris_Hackett
Hello there I'm on the middle of a project of upgrading our Clarity systems. I look into the Support site but I'm not pretty sure that I understand what they meant about virtualization servers.  Right now we have Clarity 8.1 with Actuate 8 Report Server. We are planing to upgrade to the newer versions after we improve our hardware server with faster ones.  Can anyone confirm me that Clarity 8.1 can run on Vmware ESX  4.0?  Also does the Actuate 8 Report Server is compatible with Solaris 10.0?    If the answers for the above questions are positive my plan is to put the Actuate 8 Report Server alone in a Solaris 10 server.And the Clarity service virtualized in one of the supported Linux systems with improved resources.  Once I'm sure that both systems are stable, I will upgrade both softwares to the latest versions.  

Outcomes