ram.iyer

Error while upgrading CABI 3.3 to CABI 3.3 SP on Linux RHEL 5.8

Discussion created by ram.iyer on Jun 25, 2014
Latest reply on Jun 27, 2014 by Chris_Hackett

We are getting an error “A CA Version of BusinessObjects Enterprise is not installed” while running CABI 3.3 SP1.

 

Tried following the below steps

 

  • If you get the error like “A CA version of BusinessObjects Enterprise is not installed”

after triggering the current patch installation then export the CASHCOMP variable to CA

Shared Components directory.

export CASHCOMP=/opt/CA/SharedComponents

 

  • Tried running the biekpatch as root / clarity ( bo user)

 

 

  Can you think of any other options?

Outcomes