AnsweredAssumed Answered

Upgrade APM 9.5.2 to 9.6 question.

Question asked by James.DeZego Employee on Jul 21, 2014
Latest reply on Jul 24, 2014 by ludfe01

I have a 9.5.2 installation running on Linux with PostgreSQL. I launch the 9.6 installer, choose "upgrade existing installation." When I get to "Install or Choose Existing APM Database" I choose "Upgrade database schema or create new database schema" and I get this message:

 

The database version should be 9.2.4.

-------------------------------------

Please choose a different database directory to install Postgresql.

Database schema upgrades can be done only for CEM 4.5 or later.

 

Anybody know what's going on?

Outcomes