AnsweredAssumed Answered

ITPAM mail trigger replies to mail sender

Question asked by milan.ziga on Aug 26, 2014
Latest reply on Mar 18, 2016 by Scott_Owens

Hello everybody,

we use mail trigger in ITPAM 3.1 to run required processes.It works fine but ITPAM tries to send reply to every received email. We have logs full of useless errors:

 

2014-08-26 11:16:28,633 WARN  [com.optinuity.c2o.bean.C2OValueMap] [ service thread] for keyProcessPriority value added is null . Please check the parameter

2014-08-26 11:16:29,981 ERROR [com.optinuity.c2o.wsd.trigger.smtp.SMTPMailClientService] [ service thread] Unable to send the reply message to CA-ServiceDesk <noreply@mydomain.com> due to:: Could not connect to SMTP host: localhost, port: 25;

  nested exception is:

    java.net.ConnectException: Connection refused: connect

 

I've  tried to find some parameters about it  in OasisConfig.properties file without success.

Is it possible to disable sending reply messages?

Regards,

Milan

Outcomes