Raajesh_Varma

Connection Timed Out/ Network Error in LISA tool

Discussion created by Raajesh_Varma on Sep 11, 2014

Hi All,

 

Can somebody please help me inresolving this issue?

 

As a part of service virtualization using LISA, I tried to access an URL (URL cant be shared as its related to the client) .  This URL was opening fine in any browser.


But the same if I’m opening from LISA tool, I’m getting Connection timed out exception/Network Error.

 

If we access that URL, it will re-direct to a  Login page and after providing the credentials, the JSON response file will be downloaded.

 

For this in LISA, I added the companion (Configure LISA to use a web proxy step), updated with the proxy and port details.

 

After this, I added HTTP/HTML Request Step in the test case and provided the all the required POST Parameters for the step and ran the step. There I’m getting the Connection Timed Out Exception.

 

If I run the ITR, I’m getting the Network Error.

 

Even I tried to change the proxy and port details in local.properties file.  Still getting the Connection Timed Out Exception / Network Error

Outcomes