Rnitram

Gantt-Filter - Hidden Filter does not apply automatically

Discussion created by Rnitram on Oct 14, 2014
Latest reply on Nov 24, 2014 by Rnitram


In View Task List --> Options --> Filter: I have the opportunity to automatically apply a filter. This is important when using hidden filter fields with default settings

In Gantt --> Options --> the option "Filter" to automatically apply the filter is missing. Hence, if the user shall not see certain task as per the filter settings in the field attribute the task is display until the user clicks on the Filter-Button in the Filter Section of the Gantt-View.

 

Is there a way to fix this?

 

I wish to hide certain tasks in all views in order to prevent deletion.

 

Kind Regards

Outcomes