AnsweredAssumed Answered

MSP interface (12) compatibility with Java 7

Question asked by phil_spratt on Dec 5, 2014
Latest reply on Dec 9, 2014 by Marc_Buigues

I am finding the MSP interface v13 does not work correctly with Java 6. Before the upgrade to CA PPM 13.2 this was not an issue as v12 of the MSP seemed to work fine.

 

I am told we are due to upgrade to Java 7 soon, but in the meantime, if we roll out the use of the v12 MSP interface will there be any compatibility issues when we eventually reach Java 7?

 

In short, does v12 of the MSP interface work with Java 7?

 


Outcomes