AnsweredAssumed Answered

SDM Setting to change web screen painter to use https

Question asked by tzadell on Feb 5, 2015
Latest reply on Feb 6, 2015 by marsh03

We recently changed our test environment over to SSL.  But when I launch web screen painter, it's still pointing to the http url and throwing an error.  I can get around it by adding the s to the url in the address bar, but does anyone know what file/setting controls this that would need to be changed?

 

Thanks.

Tammy

Outcomes