AnsweredAssumed Answered

AM/RM : PreRequisite Step causes EM to not load.

Question asked by Hubert Dennis Employee on Feb 25, 2015
Latest reply on Mar 10, 2015 by Hubert Dennis

Hello All

 

I am following this Pre-Requisite step to change the Oracle DB Character Set to UTF-8. However once I set this and restart the Oracle DB, The Enterprise Manager UI never comes up

 

Capture.JPG

 

 

STEPS

 

Login to SQLPlus Client using SYS as SYSDBA.

 

To find Character set in Oracle DB.

SELECT value$ FROM sys.props$ WHERE name = 'NLS_CHARACTERSET';

 

To update Character set in Oracle.

Update sys.props$ set value$='UTF8' where name='NLS_NCHAR_CHARACTERSET' Or name = 'NLS_CHARACTERSET';

 

To Commit changes.

commit;

 

To recycle Oracle DB for changes to take effect. SHUTDOWN.

SHUTDOWN IMMEDIATE.

 

To recycle Oracle DB for changes to take effect. STARTUP.

STARTUP

 

Now Open EM UI and access via a browser.

Error seen in browser.

Servlet error: An exception occurred. The current application deployment descriptors do not allow for including it in a response. Please consult the application log for details.

 

 

NOTE : If I stop and start Oracle Database without making the UTF-8 query changes as suggested in our AM / RM documentation. Everything works fine. Hence it seems to me that when we make that change as per our needs, something cascading gets ruptured. Has anyone seen such an issue, as this is the first of pre-requisite steps when using Oracle as the Store.

 

 

Regards

 

Hubert

Outcomes