steve.burt

NT4 Robot Unsupported or anything...?

Discussion created by steve.burt on Oct 7, 2009
Latest reply on Oct 9, 2009 by carstein.seeberg
Hi Folks,

Is there a beta NT4 Robot or unsupported option that will get me past version 2.71.

I only ask as I have some NT4 servers that are not being decommed quickly enough..

Kind Regards

Steve

Outcomes