AnsweredAssumed Answered

KernelBase.dll error on trying to open a probe

Question asked by hazard on Mar 6, 2015
Latest reply on Mar 9, 2015 by hazard

I just went to open the cisco_ucs probe which is on a seperate hub to my Primary hub.I did this in Infrastructure Manager, and it failed to open. I got an alarm in IM as follows;


Application Error(1000 - Application Crashing Events): Faulting application name: conf_cisco_ucs_2.01.exe version: time stamp: 0x51cfb4c1Faulting module name: KERNELBASE.dll version: 6.1.7601.18229 time stamp: 0x51fb1677Exception code: 0xe053534fFault offset: 0x000000000000940dFaulting process id: 0x%9Faulting application start time: 0x%10Faulting application path: %11Faulting module path: %12Report Id: %13


I have uninstalled and re-installed several versions of the cisco_ucs probe with exactly the same error. I have deleted the probe and manually cleared the cisco_ucs folder on the hub server where it resided, still with the same error. It does not appear to be affecting any of the other probes on this hub. 


I am beginning to think it is a Windows error (the hub is Windows 2008) but would appreciate if anyone has any ideas on this please?


Thank you