sstuessi

SSL 3.0 Protocol Vulnerability and POODLE Attack

Discussion created by sstuessi on Oct 27, 2014
Latest reply on Nov 23, 2014 by JeffRosenzweig62353713

Is anyone else who is using tunneling with their Hubs experiencing issues with this new SSL 3.0 Vulnerability?

 

We have run into this recently where client security teams have effectivitly stopped our client  hub communications.Their security devices are terminating our traffic due to this vulnerability.

 

https://www.us-cert.gov/ncas/alerts/TA14-290A

Outcomes