daleman

Updating Robot from 5.52 to 5.70

Discussion created by daleman on May 23, 2013
Latest reply on Jun 5, 2013 by daleman

Hi,

 

We are planning on upgrading all of our robots from version 5.52 to 5.70 in preparation to upgrading from NMS 5.61 to the latest version.  (unfortunately we do not have a lab environment to test on) Most of our robots have the basic probes, cdm, ntservices, ntevl and processes.  

Are there any required version of these probes that need to be running before upgrading to 5.70?  When I upgraded to 5.52, we had an issue where the ntevl probe was sending out hundreds of false alarms.  The fix was to upgrade the ntevl probe.

Outcomes