amit_saxena

Version of Java that's supported by Nimsoft Java SDK

Discussion created by amit_saxena on Feb 24, 2012

Hi all,

 

Which specific version of Java is supported by Nimsoft JAVA SDK ?

 

I am looking for develop few scripts in Java using Java SDK so as to migrate existing perl scripts to Java. I feel compared to perl, Java is better in terms of performance and other aspects. Moreover, I am hoping that Java does not have an issue like perl when it comes to the max version that supports the SDK like perl 5.14 and 5.12 are not recognized by Nimsoft Perl SDK.

 

Regards,

Amit Saxena

Outcomes