cnorman

Hub to Robot NAT

Discussion created by cnorman on Dec 24, 2009
Latest reply on Jan 5, 2010 by neteng
Hello,

I have ran into an issue with one of our clients we are monitoring where we are NAT'ing the HUB IP into their DMZ subnet so that the devices there can communicate back to 1 HUB. At this time we do not wish to put another HUB onto the DMZ subnet and would rather try and get this solution working.


Our installs went fine and the robots show up in Infrastructure Manager, but my problem lies with pushing probes out to those Robots. I receive the following message in the View Distribution Progress Window:  "inst_pkg failed: illegal SID"


That error leads me to believe I need to disable IP checking on the Robots themselves to fix this but not sure the exact syntax that is needing.


Did a quick search on here and only found a KB article referencing a Hub to Robot NAT using the key hubsec_setup_get = ignore_ip


http://support.nimsoft.com/Default.aspx?center=portal/SolutionItem&kbid=67&light=illegal SID


Yet does that go into the robot.cfg file and restart or is that a solution for an older version?


We are running Infrastructure Manager 3.73 (Rev 8.6) if that makes a difference.



Thanks,

Chris

Outcomes