AnsweredAssumed Answered

EEM install failure after removal

Question asked by marinemonk on Mar 27, 2015
Latest reply on Jan 8, 2019 by NiitTechnologies

succesfully installed EEM then crudely removed it by deleting the CA directory after messing up the failover settings and now I cannot reinstall EEM and it states igateway failed in the igateway log I see.


I have tried removing env variables and DSA usr and eitr grp also but I still get the same message ...


-sh-4.1$ cat igwinstall.log


============== Install Started @ Fri Mar 27 16:08:00 AEDT 2015 ======================

[16:08:00 AEDT] export_profile(): [CASHCOMP]=/opt/CA/SharedComponents

[16:08:00 AEDT] export_profile(): [IGW_LOC]=/opt/CA/SharedComponents/iTechnology

[16:08:00 AEDT] check_upgrade(): OK to upgrade. Continuing ...

[16:08:00 AEDT] cleanup_files(): Removing... temporary files from [/tmp/igateway_150327]

[16:08:00 AEDT] iGateway has been installed using build bundled with library built on 2.4 kernel

[16:08:00 AEDT] and this iGateway build is bundled with library built on 2.6 kernel, Upgrade may cause

[16:08:00 AEDT] your components not to work, So Exiting the iGateway Upgrade...