AnsweredAssumed Answered

Re: RE: Cannot Enable a TIM - can see Setup/Health just fine

Question asked by Steve_Oak on May 28, 2015
Latest reply on Aug 3, 2015 by Hallett_German
Branched from an earlier discussion

I had my TIM upgraded to the 9.6 version with the hotfix with TLS support. My test system went fine but my production TIM will not enable. I look at my MoM and see:

 

5/27/15 08:46:07.744 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] enabling monitor id=700000000000001791
5/27/15 08:46:07.841 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] sent timconfig to monitor id=700000000000001791
5/27/15 08:46:07.843 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] setting TessCollectorIpAddr for monitor 700000000000001791 to '30.128.132.12'
5/27/15 08:46:07.846 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] sent TessCollectorIpAddr to monitor id=700000000000001791
5/27/15 08:46:07.855 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] sent domainconfig to monitor id=700000000000001791
5/27/15 08:46:07.855 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] updating license for monitor id=700000000000001791
5/27/15 08:46:07.859 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] sent license to monitor id=700000000000001791
5/27/15 08:46:07.859 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] updating introscope for monitor id=700000000000001791
5/27/15 08:46:07.927 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] sent introscopeconfig to monitor id=700000000000001791
5/27/15 08:46:07.927 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] updating siteminder for monitor id=700000000000001791
5/27/15 08:46:07.988 PM EDT [INFO] [Thread-56] [Manager.com.timestock.tess.services.tim.TimIo] sent siteminderconfig to monitor id=700000000000001791
5/27/15 08:46:08.692 PM EDT [INFO] [btpool0-0] [Manager.com.timestock.tess.services.tim.TimIoSubThread] enable monitor: updated monitor 700000000000001791
5/27/15 08:46:08.723 PM EDT [INFO] [btpool0-0] [Manager.com.timestock.tess.util.MsgUtils] Isengard message 15 sent

4-6 Minutes....

5/27/15 08:51:08.711 PM EDT [INFO] [btpool0-0] [Manager.com.timestock.tess.services.tim.TimIo] enabled 0 monitors
5/27/15 08:51:08.711 PM EDT [WARN] [btpool0-0] [Manager.com.timestock.tess.services.tim.TimIo] can't enable 1 monitors
5/27/15 08:51:08.712 PM EDT [INFO] [btpool0-0] [Manager.com.timestock.tess.services.tim.TimIo] disabling 1 monitors...
5/27/15 08:51:09.120 PM EDT [INFO] [btpool0-0] [Manager.com.timestock.tess.services.tim.TimIoSubThread] disable monitor: updated monitor 700000000000001791
5/27/15 08:51:09.120 PM EDT [INFO] [btpool0-0] [Manager.com.timestock.tess.services.tim.TimIo] all monitors disabled

 

I have stopped and restarted the TIM, same thing...

I deleted the TIM from the CEM Console and did the fix on the MoM:

 

First make sure, TIM / EM server time is sync.

To clear EM cahce….

1. Stop the EM process.
2. On your browser, delete the browser cache. Then close it.
3. On the EM server, delete the following files. back-up the files before deleting -

<EM home>/work/*.*
<EM home>/product/enterprisemanager/configuration/.settings
<EM home>/product/enterprisemanager/configuration/org.eclipse.core.runtime
<EM home>/product/enterprisemanager/configuration/org.eclipse.equinox.app
<EM home>/product/enterprisemanager/configuration/org.eclipse.update

4. Restart the EM

 

and still get:

 

5/27/15 09:05:12.687 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.web.controllers.MonitorDetailController] Deleted monitor va10p30202 (700000000000001791)

5/27/15 09:06:53.613 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] enabling monitor id=700000000000002089

5/27/15 09:06:53.699 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] sent timconfig to monitor id=700000000000002089

5/27/15 09:06:53.700 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] setting TessCollectorIpAddr for monitor 700000000000002089 to '30.128.132.12'

5/27/15 09:06:53.704 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] sent TessCollectorIpAddr to monitor id=700000000000002089

5/27/15 09:06:53.712 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] sent domainconfig to monitor id=700000000000002089

5/27/15 09:06:53.712 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] updating license for monitor id=700000000000002089

5/27/15 09:06:53.716 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] sent license to monitor id=700000000000002089

5/27/15 09:06:53.717 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] updating introscope for monitor id=700000000000002089

5/27/15 09:06:53.773 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] sent introscopeconfig to monitor id=700000000000002089

5/27/15 09:06:53.773 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] updating siteminder for monitor id=700000000000002089

5/27/15 09:06:53.830 PM EDT [INFO] [Thread-66] [Manager.com.timestock.tess.services.tim.TimIo] sent siteminderconfig to monitor id=700000000000002089

5/27/15 09:06:54.574 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.services.tim.TimIoSubThread] enable monitor: updated monitor 700000000000002089

5/27/15 09:06:54.614 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.util.MsgUtils] Isengard message 15 sent

5/27/15 09:11:54.329 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.services.tim.TimIo] enabled 0 monitors

5/27/15 09:11:54.330 PM EDT [WARN] [btpool0-1] [Manager.com.timestock.tess.services.tim.TimIo] can't enable 1 monitors

5/27/15 09:11:54.330 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.services.tim.TimIo] disabling 1 monitors...

5/27/15 09:11:54.689 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.services.tim.TimIoSubThread] disable monitor: updated monitor 700000000000002089

5/27/15 09:11:54.689 PM EDT [INFO] [btpool0-1] [Manager.com.timestock.tess.services.tim.TimIo] all monitors disabled

 

The TIM starts and stops and I am seeing traffic and all looks normal via the TIM Setup Console

 

Any ideas

Outcomes