AnsweredAssumed Answered

I am researching what needs to be done for us to upgrade our instance of PAM 3.1 to PAM 4.2.

Question asked by JennPenn on Jun 29, 2015
Latest reply on Jun 30, 2015 by Naveen_Desham

1. Will 4.2 work with CASD 12.6?  I would rather upgrade PAM first then CASD later if possible.

2. It would be in our best interest to install the upgraded version of PAM on a new server, remove the integration between CASD and PAM 3.1, and then configure the integration for CASD and the new PAM 4.2.  Is it possible to do this following this documentation: https://wiki.ca.com/display/CASM1401/Integrate%20CA%20Service%20Desk%20Manager%20with%20CA%20Process%20Automation%20Manually ?

Outcomes