AnsweredAssumed Answered

Has anyone installed Jaspersoft with Oracle 11g using Oracle Advanced Security?

Question asked by mmawhorr on Jul 28, 2015
Latest reply on Jul 29, 2015 by Suman Pramanik

Using an Oracle 11g database with Oracle Advanced Security (OAS) for PPM.  OAS is a security requirement.  The Jaspersoft install script fails at the point of connecting with the database because of OAS (per CA support, PPM is not certified with OAS).  Has anyone encountered this problem and overcome it?  Can anyone tell me how to make it work?  Thanks in advance.

Outcomes