AnsweredAssumed Answered

CA PPM 14.2 installation and Content Add-in is missing under Administration menu

Question asked by RaviCCC on Aug 3, 2015
Latest reply on Aug 3, 2015 by RaviCCC

Hi,

We have currently CA PPM 13.1 version.    We are working on upgrading to CA PPM 14.2 with new Datawarehouse + Jaspersoft..  We upgraded one of our non-prod CA PPM 13.1 to CA PPM 14.2 with datawarehouse + Jaspersoft.   We installed CA PPM 14.2 PMO content + Jaspersoft PMO content.   We are able to see output files in logs/content/xog/csk directory.  We configured CSA pages to connect Datawarehouse + Jasperserver.  Also during installation, we created keystore file and copied to Tomcat folder where Jasperserver installed. We followed installation guide provided by CA

 

We have given all Administration + Advanced reporting + Content rights to couple of users (including mine).    We logged in the application, Add-in menu link doesn't appear under Administration menu. Also Advanced reporting link doesn't appear. We created a support case and worked with CA engineer but we are still not able to figure out by Add-in menu link and Advanced reporting do not appear.

 

Our application and Jasperserver are in Linux servers

Database is Oracle 11g enterprise (AIX)

 

Can you please provide any help on this issue?

 

Thanks

 

Regards

Ravi Chandramouli

Outcomes