AnsweredAssumed Answered

CA Directory R12.0.15 as policy store and getting error "getpwuid failed with error code 0"

Question asked by ChristieJS on Aug 5, 2015
Latest reply on Jan 30, 2016 by dmt953

Hi All,,

 

I am installing CA SSO R12.52 sp1 and CA Directory R12.0.15 for policy store and key store. Everything goes well with CA Directory, i am able to create DSA, copy the .dxc files, name the .dxg and dxi and edit dxi file.. But the thing i am not allowed to use policy console, since we are running on unix and X11 is not enabled. So i tried to run the policy configuration wizard and provided values to all the entries and didn't import or use the initialization, since i have already done. But sometimes i get error the smreg -su failed and sometimes i get XPSRegclient failed, if everything goes well, i dont see xpsexplorer coming up or ADminUI is not registering. when i try to use XPSExplorer or XPSDDINSTALL, i get following error : getpwuid failed with error code 0" and context name unknown, and the policy server starts actually and smps.log records "failed to initialize tcp connection: socket error 107" what would be the issue here. I have been working on this straight 24hrs now and whenever i run the policy wizard it takes really lot of time to complete or execure one command. And there is no timeout to specify.

 

I dont know where to post this question, but this kind of urgent. And i have searched all the kb and bookshelf.. and i am following the bookshelf religious, but i dont have console. When i open sm.registry, i find the values written for policy store. but still no go.

 

an somebody please help or assist..

Outcomes