Turn User Directory connection into a SSL Connection (from Re: Error:  [General]  Could not contact the user directory)

Discussion created by ajcremades on Aug 17, 2015
Latest reply on Aug 17, 2015 by ajcremades
Branched from an earlier discussion

wonsa03, I tried to change user directory connection into a secure connection (SSL) but after select Secure Connection option and type port, ti didn't work



I could not reach user directory. Do you know what can be the question? Thanks


Kind regards,

Andrés-J. Cremades