AnsweredAssumed Answered

continued use of Oracle 11.2.0.3

Question asked by Sapan_Shevadekar on Sep 7, 2015

Hi All,

 

I believe that none of CA PPM clients/customers (who are on 13.3) had upgraded to 14.2 yet, which is only compatible with Oracle 11.2.0.4 (the only support version by Oracle before 12c)

 

 

All who are still on 11.2.0.3, would definitely be aware that this version of Oracle would become unsupported after 30 September 2015. Hence would like to start this discussion to see & hear some thoughts how those are accessing this risk? and also can we request CA to provide some kind of patch release for existing users to migrate only database to the supported version i.e. 11.2.0.4 (without any application version upgrade)? Would that possible.

 

 

Regards,

Sapan

Outcomes