AnsweredAssumed Answered

Custom audit trail portlet taking longer time to load in tab even after option "Do not show results until I filter" is checked.

Question asked by Sandeep_p on Sep 30, 2015
Latest reply on Oct 16, 2015 by Sandeep_p

We have built custom audit trail portlet with no. of union to join the audit data of different objects.

The no of results are quite huge so we added condition "Do not show untill i filter" in portlet, but still when this portlet is loaded its taking about a minute to load the portlet.

 

If I'm not wrong If portlet has option checked "Do not show results untill I filter", then the portlet should be loaded faster and the data of the portlet will be shown only when the filter button is clicked after providing required parameters.

Even by limiting the required fields in list layout of the portlet to less than 15 fields the portlet takes long time to load.

 

Can anyone please help me in this weird issue?

 

Br,

Sandeep Patil

Outcomes