AnsweredAssumed Answered

Is it ok to upgrade Java to 1.8.0_65  (October 20, 2015) on a Clarity 13.3 application server and reporting server?

Question asked by chrisflynn on Nov 10, 2015
Latest reply on Nov 10, 2015 by Suman Pramanik

We are looking to upgrade our Java because of some security concerns. What version of Java is certified for a clarity 13.3 application server and reporting server. Can I upgrade to Java to 1.8.0_65  (October 20, 2015) or is there a version that is certified. We currently have version 1.7.0_45.

Outcomes