AnsweredAssumed Answered

Process step post-condition does not work

Question asked by msnizek on Nov 20, 2015
Latest reply on Nov 26, 2015 by msnizek

Hello,

 

we have got a problem with our custom process and it`s post condition between steps.

 

We have got a boolean attribute and this attribute is used in two post conditions of one step.

one post condition is boolean attribute = 1 and the second is boolean attribute = 0

 

The process goes every time through the post condition boolean attribute = 0 even it`s set to 1.

 

I also tried to create just one post condition boolean attribute = 1, set the boolean attribute = 1 and the process is just waiting in the step where the post-condition is. So the evaluation of the post-condition does not work.

 

We also tried to create another custom attribute based on lookup (values: Yes, No, Both) and the problem with wrong evaluation is still the same

 

Please have you got any ideas how to solve this issue or what can cause this wrong behavior, or any workaround?

 

our clarity version is: 14.3.0.298

 

 

Thank you in advance.

 

Best Regards,

Martin Snizek

 

Zprávu upravil(a): Martin Snížek, added Clarity version

Outcomes