AnsweredAssumed Answered

CABI 3.1 to 3.3 Upgradation and SDM 12.9 Integration

Question asked by Manirul_Hak on Nov 27, 2015
Latest reply on Dec 31, 2015 by Raghu.Rudraraju

Hi Team,

 

I have an existing CABI 3.1 environment which is integrated with CA SDM 12.7.There are two universes in BI(CA Service Desk 12.7 Universe and CA Service Desk Derived Universe). Meanwhile, I have installed CA SDM 12.9 in another box and I want to use the same CABI 3.1 (but upgraded one CA BI 3.3, I need to upgrade the CA BI from 3.1 to 3.3 also) for SDM 12.9 as well .The existing CA SDM 12.7 will be chucked out and will be of no use any more.

 

So what will be my steps? Should I execute the DVD 2 in CA SDM 12.9 and configure CA BI integration again with the existing CA BI 3.1 which in turn will upgrade the universes and  then I need to upgrade the CA BI 3.1 to 3.3?

 

What would be the correct procedure to do this. Someone please share the steps.

 

 

Thanks

Manirul

Outcomes