AnsweredAssumed Answered

Error While opening VSM

Question asked by anpanday on Dec 16, 2015
Latest reply on Dec 17, 2015 by anpanday

Hi Everyone,

 

When we are using Ensure XML validation step in VSM, it works fine. But after trying to open the VSM next time, it gives below error:

 

java.lang.NullPointerException

  at java.util.zip.Inflater.setInput(Unknown Source)

  at com.itko.util.BinaryUtil.decompressZlib(BinaryUtil.java:98)

  at com.itko.util.StrUtil.decompressZlib(StrUtil.java:948)

  at com.itko.lisa.vse.stateful.model.PLCarrier.getParameterList(PLCarrier.java:103)

  at com.itko.lisa.vse.stateful.model.Request.getArguments(Request.java:191)

  at com.itko.lisa.vse.stateful.model.Request.toString(Request.java:655)

  at com.itko.lisa.vse.stateful.model.Request.getPropertyText(Request.java:684)

  at com.itko.util.properties.PropertyUtils.getStringForProperty(PropertyUtils.java:47)

  at com.itko.lisa.test.TestExec.getStringValue(TestExec.java:1557)

  at com.itko.lisa.test.TestExec.setStateValue(TestExec.java:1515)

  at com.itko.lisa.test.TestExec.saveNodeResponse(TestExec.java:989)

  at com.itko.lisa.editor.TestNodeInfo.setRet(TestNodeInfo.java:770)

  at com.itko.lisa.editor.TestCaseInfo.loadResults(TestCaseInfo.java:1364)

  at com.itko.lisa.editor.TestCaseEditor$2.doCallback(TestCaseEditor.java:400)

  at com.itko.util.swing.panels.ProcessingDialog$2.run(ProcessingDialog.java:194)

  at java.lang.Thread.run(Unknown Source)

 

Has anyone of you faced this error?

 

Devtest Version - 8.3

 

Any help is appreciated.

 

Thanks,

Ankush

Outcomes