AnsweredAssumed Answered

IE11 Document mode setting Issue

Question asked by info_tel on Dec 22, 2015
Latest reply on Oct 24, 2018 by RKP

Hi,

I had previously raised a question on the IE11 Enterprise mode and Document mode for our version of Clarity (12.1.2 ).

 

We have the SSO and Non-SSO logins for Clarity and both have been configured to open in Enterprise mode. I know that IE11 is not a supported version for our version of Clarity, but until we upgrade to the newer version which is at least another 6 months away, we will have to try and fix the issue with IE11.

 

When I open the IE11 Developer using F12 key, I can see the Browser Profile is 'Enterprise' and Document Mode is '5 (Default)'.

The setting works fine for the Non-SSO URL, but for SSO where we don't specify the any port number in the url, the setting doesn't seem to be working. And not for the strange part, the same setting works fine when the Developer tool is opened

i.e. using the F12 option. But stops working once the developer is closed.

 

We have tried various combinations of the Profile and document mode but nothing seems to resolve the issue with the SSO urls.

 

Anyone got any suggestions for me?

 

Navigation issues in IE11 while using SSO

Snippet from the previous thread:

"We are facing issues when using the scroll option in the TSV's, the first click takes me to the next set of months, but subsequent clicks just gives a screen flicker and shows the period where I initially started.

Another issue I'm facing is when I have multiple portlets on a page and one of the portlet is maximised and I select a different portlet from the dropdown list on the top right corner, nothing happens. I have to hit F5 or refresh button for the new portlet to load up."

 

 

-Harrish

Outcomes