AnsweredAssumed Answered

CORA error AHD05519 / How to update CORA version?

Question asked by EricoDellaVallePrezzi76043714 on Dec 23, 2015
Latest reply on Jan 12, 2016 by EricoDellaVallePrezzi76043714

We have developed a process to sync CMDB from 12.7 to 14.1 using CABI/grloader. Every time I run the process there are cora issues and I get the following error:

 

AHD05519:Erro ao registrar MDB: (MDB and ca_owned_resource are not consistent; asset_source_uuid(62C754B878D21E4C981D41CE0AC90B02) not found in ca_owned_resource table

 

We have installed CORACLEANUP hoping that the CORA version would be updated and that error would be fixed.

 

Does anyone know a way to update CORA version?

If you type coraver on cmd you see the current version of CORA in use.

 

We have 12.7 and 14.1 versions installed.

 

12.7 coraver:

coraapi     12.5.0.59
corajava    12.5.0.59
coramss     12.5.0.59
coraorcl    12.5.0.59
corasql     12.5.0.59
corasys     12.5.0.59
corauuid    12.5.0.59

 

14.1 coraver:

coraapi     12.5.0.1
corajava    12.5.0.1
coramss     12.5.0.1
coraorcl    12.5.0.1
corasql     12.5.0.1
corasys     12.5.0.1
corauuid    12.5.0.1

 

Thanks

Outcomes