AnsweredAssumed Answered

CA Dev Test Solution Deployment Errors

Question asked by SaikiranGarapati on Jan 14, 2016
Latest reply on Oct 19, 2017 by Will_Truong

Hi Team,

 

While Deploying VSM, I am getting a following error message.

 

java.rmi.RemoteException: JMS Messaging problem with ServerRequestHandler for tcp://W764ENT-RTVS01:2013/VSE Could not connect to broker URL: tcp://W764ENT-RTVS01:2013?wireFormat.maxInactivityDuration=0. Reason: java.net.UnknownHostException: W764ENT-RTVS01; nested exception is:

    com.itko.jms.JMSException: Could not connect to broker URL: tcp://W764ENT-RTVS01:2013?wireFormat.maxInactivityDuration=0. Reason: java.net.UnknownHostException: W764ENT-RTVS01

    at com.itko.lisa.net.Transporter.init(Transporter.java:401)

    at com.itko.lisa.net.Transporter.<init>(Transporter.java:320)

    at com.itko.lisa.net.Transporter.createTransporter(Transporter.java:277)

    at com.itko.lisa.net.Transporter.getTransporter(Transporter.java:211)

    at com.itko.lisa.net.Transporter.transport(Transporter.java:160)

    at com.itko.lisa.net.Transactor.transact(Transactor.java:68)

    at com.itko.lisa.net.ClientBase.transact(ClientBase.java:325)

    at com.itko.lisa.net.ClientBase.invokeMethod(ClientBase.java:240)

    at com.itko.lisa.net.ClientBase.invokeMethod(ClientBase.java:214)

    at com.itko.lisa.net.VSEClient.getServiceNames(VSEClient.java:68)

    at com.itko.lisa.vse.ui.actions.DeployToVSEAction$1.doCallback(DeployToVSEAction.java:136)

    at com.itko.util.swing.panels.ProcessingDialog$2.run(ProcessingDialog.java:194)

    at java.lang.Thread.run(Unknown Source)

Caused by: com.itko.jms.JMSException: Could not connect to broker URL: tcp://W764ENT-RTVS01:2013?wireFormat.maxInactivityDuration=0. Reason: java.net.UnknownHostException: W764ENT-RTVS01

    at com.itko.activemq.util.JMSExceptionSupport.create(JMSExceptionSupport.java:35)

    at com.itko.activemq.ActiveMQConnectionFactory.createActiveMQConnection(ActiveMQConnectionFactory.java:309)

    at com.itko.activemq.ActiveMQConnectionFactory.createActiveMQConnection(ActiveMQConnectionFactory.java:228)

    at com.itko.activemq.ActiveMQConnectionFactory.createQueueConnection(ActiveMQConnectionFactory.java:191)

    at com.itko.lisa.net.ActiveMQFactory.getRemoteQueueConnection(ActiveMQFactory.java:314)

    at com.itko.lisa.net.Transporter.getOrMakeConnection(Transporter.java:413)

    at com.itko.lisa.net.Transporter.init(Transporter.java:387)

    ... 12 more

Caused by: java.net.UnknownHostException: W764ENT-RTVS01

    at java.net.AbstractPlainSocketImpl.connect(Unknown Source)

    at java.net.PlainSocketImpl.connect(Unknown Source)

    at java.net.SocksSocketImpl.connect(Unknown Source)

    at java.net.Socket.connect(Unknown Source)

    at com.itko.activemq.transport.tcp.TcpTransport.connect(TcpTransport.java:497)

    at com.itko.activemq.transport.tcp.TcpTransport.doStart(TcpTransport.java:460)

    at com.itko.activemq.util.ServiceSupport.start(ServiceSupport.java:53)

    at com.itko.activemq.transport.InactivityMonitor.start(InactivityMonitor.java:127)

    at com.itko.activemq.transport.TransportFilter.start(TransportFilter.java:58)

    at com.itko.activemq.transport.WireFormatNegotiator.start(WireFormatNegotiator.java:72)

    at com.itko.activemq.transport.TransportFilter.start(TransportFilter.java:58)

    at com.itko.activemq.transport.TransportFilter.start(TransportFilter.java:58)

    at com.itko.activemq.ActiveMQConnectionFactory.createActiveMQConnection(ActiveMQConnectionFactory.java:289)

    ... 17 more

 

 

As per the above message, i cam to know that, Broker has not connected to VSE envt. After That We have Started Broker also in the server, But still I am facing the same issue. As of my Knowledge, If we do not use CAI, We do not require to start Broker. Since we are not using CAI< We have not started Broker,after that we have started broker and we are facing same issue.

 

So can any body suggest us what is the issue behind this?

 

 

Regards,

SaikiranGarapati.

08148860968.

Outcomes