AnsweredAssumed Answered

Does DevTest9.0 work with latest FireFox43+Selenium3.0.5?

Question asked by nishi04 Employee on Jan 29, 2016
Latest reply on Feb 1, 2016 by kunch03

Hi Experts,

 

Customer installed DevTest9.0 and Latest Firefox(FF) 43 and Selenium Builder(SB) 3.0.5.

And now, DevTest 9.0 cannot execute tst (which is imported via json) in ITR.

When the environemnts were FF42 & SB2.X, it had worked properly...

From my observation, SB 3.0.5 has no "run test locally" functionality...it seems to be a BIG change happened.

Can DevTest 9.0 execute tst such these latest FF&SB environments?

 

Cheers,

 

Hirofumi Nishino | CA Technologies Japan | AppDelivery Presales

Outcomes