AnsweredAssumed Answered

Bug install Jaspersoft Server 6.1 for CA PPM 14.3 on Unix

Question asked by MauricioLobao4213392 on Feb 11, 2016
Latest reply on Feb 11, 2016 by Suman Pramanik

Hello all,

 

Product: Jaspersoft Server 6.1 (DVD08114044E.iso)

Plataform: Linux

 

Looks like the install.xml have a bug at line 117, because the installer search for "bin/version.bat", but in unix need to be "version.sh".

I trying install and toke the error bellow. I'm using an existing Tomcat.

Someone has the same problem ?

 

Enter Apache Tomcat7 Directory [/webtools/apache-tomcat-7.0.55/] :

Tomcat7 is not available at /webtools/apache-tomcat-7.0.55/

BUILD FAILED

/tmp/Clarity/install.xml:103: The following error occurred while executing this line:

/tmp/Clarity/install.xml:119: FAIL: Cannot proceed with install or upgrade with out Tomcat7 instance

Total time: 1 minute 24 seconds

 

install.xml_jasper.jpg

 

Thanks.

Outcomes