a.pietersen

Dashboard designer (8.31) scheduled reports sends corrupted pdf's

Discussion created by a.pietersen on Feb 24, 2016

Productmanagement said last week: we did not improve the Dashboard Desinger between version 8.31 and 8.4. The new Dashboard-designer is good enough for the customers apparently. And so CA decided to remove the old dashboard-designer in 8.4. 

 

In the  mean time we still have trouble (among many other half-baken features) to send  stable and non-corrupted scheduled reports to my customers this means we probably make a mistake somewhere in setting it up. Because the new Dashboard Designer is OK , at least in the opinion from productmanagement. So here we go again on one specific issue, the scheduled reports under Dashboard designer 8.31:

 

- Some dashboards running scheduled reports ok, but some do not, why?

- setting up scheduled report and try to use preview throws a apache 404 message, and some do some do not...

- setting up the time-scheduled to send is the firsttime ok, a second time, trying to adjust the input field is narrowed down to the size of a stamp, navigation is a headache, and you need micro-surgery skills to adjust it, (in all browsers) it always results in never knowing when its sends a report exactly.

- what seems to help, sometimes, is setting up / rebuild the dashboard from scratch, great, never mind, time is money seems to be nly true for CA productmanagement.

- but then after a scheduled run, it sends the old dashboard report, probably somewhere cached, where?

- really missing a test-send email-report function so you do not need to wait a week (or month) before you know it is working ok

 

Of course this has all nothing to do with the quality state of the new Dashboard Designer module, this is pure the wrong use of a customer. Maybe CA or anyone else can tell us what we do wrong?

 

 

regards

Ashley Pietersen

Outcomes