AnsweredAssumed Answered

TIM Interface Configuration issue

Question asked by sangameshk on Apr 15, 2016
Latest reply on Apr 17, 2016 by Lynn_Williams

Hi,

 

We have done with the fresh installation of TIM 10.0 .

Lunix team has assigned interface to get the traffic data.

eth0 is the management and eth1 is the monitored port.

if they are assigning different I'p and different gate ways the server is getting hung(Putty is getting inactivated.

If they disable the eth1 it will work fine.

 

Can you please suggest us if we can use different I'p and same gateway for both eth0 and eth1.Or else please suggest us what need to be done.

 

---------------------------------------------------------------------------------------

[root@timdcblr01 network-scripts]# cat ifcfg-eth

ifcfg-eth0  ifcfg-eth1

[root@timdcblr01 network-scripts]# cat ifcfg-eth0

DEVICE=eth0

BOOTPROTO=none

HWADDR=40:f2:e9:38:31:50

IPV6INIT=no

NM_CONTROLLED=no

ONBOOT=yes

TYPE=Ethernet

UUID="de63b628-5df0-46da-812a-d474495fbf2a"

IPADDR=172.16.11.163

NETMASK=255.255.255.192

GATEWAY=172.16.11.129

DNS1=172.16.11.136

USERCTL=no

[root@timdcblr01 network-scripts]#

 

-----------------------------------------------------------------------------------

[root@timdcblr01 network-scripts]# cat ifcfg-eth1

DEVICE=eth1

BOOTPROTO=none

HWADDR=40:f2:e9:38:31:51

IPV6INIT=no

NM_CONTROLLED=yes

ONBOOT=yes

TYPE=Ethernet

UUID="c91d2854-1126-48e4-a3f1-373b1af11388"

USERCTL=no

IPADDR=10.25.1.31

NETMASK=255.255.255.192

GATEWAY=10.25.1.1

[root@timdcblr01 network-scripts]#

 

 

Thanks.

Outcomes