AnsweredAssumed Answered

CA APM PostgreSQL installation issue

Question asked by Winkle_Khurana on Apr 22, 2016
Latest reply on Apr 22, 2016 by Hallett_German

Hi All,

I am facing an issue while Installing CA APM 10.2 in Linux server 7.2 Database installation failed

 

While I was installing CA APM 10.2 setup in Linux server suddenly my Installation stop, there was no Postgresql or CA APM installation file present in the server so I just removed all the files within that directory. After that when I tried for Installation again facing Database installation failed error. This Installation was done with root access

 

This seems some of the postgres Instances are present in the system..

Is there a Way out to clear all Postgresql file present?

Like we have for CA TIM

1) rpm -e --justdb tim        (To remove TIM only from the RPM database.)
2) rm -Rf /opt/ca/CA/APM   (To remove all remaining installation files to ensure a clean system.)
3) rpm -U apmpackage tim (To ensure that APMPacket does not exist and fresh install can be done.)

 

OR

Where all these files are created so that I can go manually and clear all those files?

Things tried

1. sudo apt-get --purge remove postgresql

2. dpkg -l | grep postgres

 

However all these commands are not working within my system

 

Need your assistance, thanks in Advance

 

Regards,

Winkle Khurana

Outcomes