AnsweredAssumed Answered

Unable to stage/run the MQ test of 10K messages

Question asked by san_crazy on Jul 19, 2016
Latest reply on Mar 7, 2017 by Joel NeSmith

Below is my scenerio and I am unable to run the test completely.

 

Number Tests: 1

                            Step1 : Read file from path having Filter Load File names

                             Step 2: IBM MQ step

Data folder contains 10k/10000 xml message and each file of 249 kB

 

LISA machine 1  details:

4GB RAM

For LISA heap size 512 mb

 

LISA machine 2  details:

8GB RAM

LISA heap size 2048  mb

 

 

Test executed in machine 1 by following ways:

1.Created staging doc and tried staging from Machine 1 ---------  error out of heap memory and CPU usage 100%

2.Test run using Iteration------Test got run for 56 iterations and again this also went to out of heap and CPU usage 100%

3.Tried depolying to cvs monitor ------------- error out of memory and CPU usage 100%

 

Test Executed in Machine 2 using staging response as follows.

When I started staging after long time staging run page got opened and then I clicked on play.

It got run successfully for 25 minutes and later I am unable to see LISA GUI,it shown me a black screen.

 

Anyone please suggest/guide me to get success in this test activity.

Outcomes