AnsweredAssumed Answered

CA PPM 14.4 ERROR with MS SQL SERVER 2014

Question asked by RnFernandez on Aug 17, 2016
Latest reply on Aug 18, 2016 by urmas

We install MS SQL SERVER 2014 12.0.4100.1 (X64) April 20, 2015 17:29:27 Copyright(c) Microsoft Corporation Standard Edition (64-bit) on Windows NT 6.1 <X64> (Build7601: Service Pack 1) (Hypervisor )

Upon upgrade CA PPM 14.1 to 14.4, install.bat process displays us the following error:

check-db-version.xml

ERROR

The database version could not be validated as a member of the supported versions. Current database info: Microsoft SQL Server 2014 - 12.0.4100.1 (X64) Apr 20 2015 17:29:27 Copyright (c) Microsoft Corporation Standard Edition (64-bit) on Windows NT 6.1 <X64> (Build 7601: Service Pack 1) (Hypervisor) . Check the checkinstall.log for connection errors. Refer to the Product Architecture Stack (PAS) for supported database versions.

However, in the release notes CA PPM 14.4, that database version is supported.
Could you help me with this?

Outcomes