1_1_Mike

Trying to get bootstrapped with the Rally-User-Management Ruby scripts, which...

Discussion created by 1_1_Mike on May 7, 2015
Latest reply on Jun 10, 2015 by peter_hart1
Trying to get bootstrapped with the Rally-User-Management Ruby scripts, which I got from the Rally github. Having some get-started issues, apparently with basic connectivity. Says I have the wrong web services version.  The documentation says 1.4.3, but the latest Rally_API gem versions are 1.2.0.   Do I not set the web service version to match the gem version?

Outcomes