AnsweredAssumed Answered

cannot share view, even though I have workspace admin permissions

Question asked by b91e86ab6f9354e9117cabce7a807ff5 on Dec 22, 2014
Latest reply on Dec 25, 2014 by b91e86ab6f9354e9117cabce7a807ff5
I was given workspace admin permissions, but the share view checkbox in cusotm view is still grayed out.
how do I enable it?

Outcomes