AnsweredAssumed Answered

Rally Connector issues API Warnings:

Question asked by Suzit1 on Nov 14, 2013
Latest reply on Nov 14, 2013 by jpkole@rallydev.com

     When using a Rally connector, one of the following 2 WARNings may appear in the logfile:

     1) WARN : RallyConnection.check_for_warnings - <Warnings> <OperationResultWarning>Please update your client to use the latest version of the API.  You can find the latest version at https://rally1.rallydev.com/slm/doc/webservice/index.jsp?version=v2.0.  No new projects should use this version of the API as it will be removed in the future.


     2) WARN : RallyConnection.block in check_for_warnings - API status is Deprecated and will become Not Supported on YYYY-Mmm-DD.

Outcomes