Chris_Hackett

Chat Transcript - CA Service Management Office Hours: A Live Online Chat (October 2016)

Discussion created by Chris_Hackett Employee on Oct 27, 2016

Miss the October Service Management Office Hours - Online Chat? Check out what you missed below and be sure to join us in December (no November Office Hours) for the next session!

 

from J.W. to Everyone: Good %TimeOfDay% Everyone.
from Chris Hackett (CA) to Everyone: Hi Everyone - We'll be starting in just a few minutes.
from J.W. to Everyone: I have SDM 14.1.03 in 1 Primary and 1 Secondary (in DMZ) with SSL. Logins are working but the Export and Attachments only work from the Primary by hostname in the URL and not from the DNS for the DMZ server. Where should I look in terms of the portlet settings in Administraor GUI and NX.env? I've updated the LOCAL variable to match the DNS entry but it doesn't help. Network ports are all open.
from Chris Hackett (CA) to Everyone: Hi Everyone - We're going to go ahead and start but we're a little light today on the CA side do to a scheduling conflict. We'll do what we can but if we need to move some questions into the community Discussions we'll need to do that. Thanks for understanding!
from Alex Perretti (CA) to Everyone: @J.W., just to confirm, the servlet urls are all configured for SSL as well, correct?
from J.W. to Everyone: @Alex: Yes
from Paul Coccimiglio (CA) to Everyone: @J.W - are the URLs defined in the NX.ENV accessible from outside the network?
from Alex Perretti (CA) to Everyone: @J.W., also by any chance is this happening with particular browsers, or is this universal?
from stephanie to Everyone: has anyone see the issue with creating tickets from USS and the prepopulated catalog form fields so faded that hard to read? I have opened a ticket on this but wanted to check the community
from J.W. to Everyone: @Alex. They are using IE. Let me check Chrome real quick....
from stephanie to Everyone: in xflow is anyone having issues with seeing the weather icon?
from Alex Perretti (CA) to Everyone: @Stephanie, it's just not there at all? Can you confirm if the weather daemon is running if you perform a pdm_status?
from J.W. to Everyone: @Alex. Same for Chrome.
from Chris Hackett (CA) to Everyone: @Everyone - Anyone from the community seen the creating tickets from USS issue @Stephanie mentions?
from Alex Perretti (CA) to Everyone: @J.W., interesting. OK, I don't think you mentioned it, but did you also modify the url defined on the "server" value through the Admin tab?
from Alex Perretti (CA) to Everyone: If you go to "System" then "Servers" and open the server record
from Paul Coccimiglio (CA) to Everyone: @J.W - since both Export and Attachments don't work, this seems to be a Tomcat communication issue. One (or all) of the Tomcat URLs must be be accessible from outisde the network
from J.W. to Everyone: @Alex. If you mean the 'Attachment Servlet Path' for the Servers, then it is the same for bother servers - the DNS name and not the hostname
from stephanie to Everyone: weather icon is just not there. i do not see weather daemon running
from Paul Coccimiglio (CA) to Everyone: @Stephanie - if this is your test environment, perhaps disabling and re-enabling weather might help. https://docops.ca.com/ca-service-management/14-1/en/administering/configuring-ca-service-desk-manager/configure-the-xflow-analyst-interface/weather
from Alex Perretti (CA) to Everyone: @J.W., As Paul said, first thing is to make sure you can get to the "attachment servlet path" directly outside of the server. If that actually works then you may want to think about logging a Support case. Can't think of anything else other than a general connection related issue.
from Chris Hackett (CA) to Everyone: @Everyone - Please be sure to join us for the CA Service Management Community Webcast - ITAM – Getting Control of Your IT Assets - October 25th 11:00AM ET https://communities.ca.com/events/3106
from J.W. to Everyone: @Stephanie. What is the value for 'heath_weather' in Options Manager?
from stephanie to Everyone: i already did that. I diable default weather and also created a new weather
from J.W. to Everyone: @Stephanie. I meant 'heat_weather'
from stephanie to Everyone: installed
from Alex Perretti (CA) to Everyone: @Stephanie, to confirm.... does the pdm_status show that daemon at all?
from J.W. to Everyone: @Alex @Paul. Thanks. I'll check further there. Hmmm. Now, where is that Idea in the Commnities about making IIS the only container for SDM? ;-)
from Alex Perretti (CA) to Everyone: or is it just not running
from Alex Perretti (CA) to Everyone:
from Paul Coccimiglio (CA) to Everyone: @J.W - in case other people would like to review the idea you mentioned about the option of IIS only in CA SDM - https://communities.ca.com/ideas/103046270
from J.W. to Everyone: @Stephanie. Is the value in Option Manger 'Heat & Weather' or just 'Heat'. (It should be both out of the box).
from stephanie to Everyone: Both Heat and Weather
from J.W. to Everyone: @Paul. I already Up voted. Just being snarky. Friday's coming!
from Alex Perretti (CA) to Everyone: @Stephanie, any errors in the logs around the daemon starting?
from Paul Coccimiglio (CA) to Everyone: @J.W. - understood. Just wanted to make everyone else aware of that idea
from J.W. to Everyone: @Paul. Do I need to run pdm_configure on the Secondary after updating the NX.env or just restart services?
from Alex Perretti (CA) to Everyone: J.W. recyle is enough
from stephanie to Everyone: this is on the background server when i do pdm_status
from stephanie to Everyone: Heat Weather (pdm_hw_nxd) Completed BCTSTSRV029
from J.W. to Everyone: @Paul. I get a blank screen when I try to goto the servlet path directly (both browser types). What log should I look in to?
from Alex Perretti (CA) to Everyone: @Stephanie, OK, xFlow shouldn't be installed on the Background
from Alex Perretti (CA) to Everyone: if you run pdm_status on the xFlow server does the weather daemon show running?
from stephanie to Everyone: no
from Alex Perretti (CA) to Everyone: Something is wrong there... think further review is needed
from Paul Coccimiglio (CA) to Everyone: @J.W. - you can check the pdm_tomcat log, but I doubt anything will be in there.
from stephanie to Everyone: not installed on background
from stephanie to Everyone: i do have a ticket logged about this
from Paul Coccimiglio (CA) to Everyone: @J.W. A fiddler trace and/or network trace might provide some helpful information
from Alex Perretti (CA) to Everyone: @Stephanie, I'll look for the case, and will touch base with the assignee
from J.W. to Everyone: @Paul - thanks.
from Chris Hackett (CA) to Everyone: OK Everyone - Pretty quiet session today. Any other questions before we wrap up for this month?
from stephanie to Everyone: any suggestions on xflow and how people are using it and has anyone pariticpated in the 1 hour self paced training session
from J.W. to Everyone: @Stephanie. No. Everyone I know is still evaluating it and not in production. I haven't come up for air to review the training.
from stephanie to Everyone: i am moving it to prod next week i hope but there are still some things not working and the support center is not happy about the change
from J.W. to Everyone: @Everyone - Thanks.
from Alex Perretti (CA) to Everyone: @Stephanie, if you're not aware there's is a planned patch coming fairly soon from now, you may want to make sure you get that in place prior to a major rollout.
from stephanie to Everyone: i heard that yesterday
from stephanie to Everyone: hopefully will be out early next week
from stephanie to Everyone: ??
from Alex Perretti (CA) to Everyone: I've been informed that the process of publishing it as begun. I'm not sure the timeline, but it should be fairly soon
from stephanie to Everyone: thanks
from Chris Hackett (CA) to Everyone: OK Everyone - That's a wrap for today. Thanks for participating and please join us for the next session in Novemmber!
from Chris Hackett (CA) to Everyone: *November
from Alex Perretti (CA) to Everyone: Have a great day, everybody!

 

 

Outcomes