aggas01

Logmon probe lib update

Discussion created by aggas01 Employee on Nov 28, 2016
Latest reply on Nov 28, 2016 by Garin

We are planning to update the glibc library used in logmon probe from version 2.3 currently to 2.7 or later (since current version is dated).

With this change, users would have to update glibc version to 2.7 + in the logmon probe for there existing deployments.

For fresh deployments, it will be bundled with probe package, so no worries there.

 

With the release, documentation shall also be updated to provide guidance.

If users see any challenges in this change, please feel free to comment.

garav01

sunra05

Outcomes