buntonrl

OS Compatibilty for older releases

Discussion created by buntonrl on Nov 28, 2016
Latest reply on Nov 28, 2016 by Fishman

We are currently running 14.1 sp3 on a z/OS 1.10 and need to upgrade the OS to release 2.2. Has anyone run release 14.1 on z/OS 2.0-2.2? We would like to do the OS upgrade now and then perform an IDMS upgrade later. Thanks.

Outcomes