AnsweredAssumed Answered

Trying to upgrade from BOXI 4.1 SP 3 to Jaspersoft 6.2.0

Question asked by RichFTB on Dec 6, 2016
Latest reply on Dec 6, 2016 by RichFTB

We are currently trying to install Jaspersoft reporting 6.2.0 on a server that originally was used for BOXI 4.1 SP 3.  The documentation makes mention of needing to use a separate server if you want to run both but it doesn't specify if you can reconfigure an BOXI server to be suitable for Jaspersoft.

 

Is it possible to reuse the box without completely wiping it or is it only possible through the addition of a server?

Outcomes